jdqx.net
当前位置:首页 >> jAvAEE.jAr mAil.jAr开发包与jAvAEE6.0矛盾么 >>

jAvAEE.jAr mAil.jAr开发包与jAvAEE6.0矛盾么

解决办法一:就是把myeclipse下的java ee 5的mail.jar和activation.jar干掉进到 E:\Program Files\MyEclipse 6.5\myeclipse\eclipse\plugins\com.genuitec.eclipse.j2eedt.core_6.5.0.zmyeclipse650200806\data\libraryset\EE_5??? 这个路径里,...

项目名右键--->properties---->java build path---libraries--->add library--->myeclipse libraries---next--->找到 Java EE 6 Libraries 选中,点完成

我觉得这张表对你很有用。

servlet-api.jar和javaee.jar冲突,里面可能有相同的类javax.servlet.Servlet。

没有问题,你是不是把servlet-api.jar放到WEB-INF\lib目录下了.如果是这样的话就和tomcat下lib目录的包重复了,应该是这样造成jar not loaded的

servlet-api是不是重复引用了?你可以先备份,然后在项目里删除这两个JAR包,可能是和tomcat里的包重复了。猜测,尝试下。

,重新启动tomcat正常不提示以下警告,但是重新部署后lib下自动生成这些servlet包求大神解决。 信息: validateJarFile(C:\tomcat-5.5.26\webapps\competManage\WEB-INF\lib\javax.servlet.jar) - jar not loaded. See Servlet Spec 2.3, section...

方法如下: windows->preferences. 左边java->build path->user libraries. 右边添加自己的库就行了

你想问什么。。

网站首页 | 网站地图
All rights reserved Powered by www.jdqx.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com